MooseX-Log-Log4perl

Prerequisites

MooseX-Log-Log4perl declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.12Any-Moose-0.24134.29
Log::Log4perl1.13Log-Log4perl-1.44117.14
perl5.8.0perl0.00

MooseX-Log-Log4perl declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.57ExtUtils-MakeMaker-6.98131.43
IO::Scalar0IO-stringy-2.110100.00
Moose0.65Moose-2.1212134.29
Test::More0Test-Simple-1.001006128.57

MooseX-Log-Log4perl declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.57ExtUtils-MakeMaker-6.98131.428571428571
Moose0.65Moose-2.1212134.285714285714