MooseX-OneArgNew

Prerequisites

MooseX-OneArgNew declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose::Util::TypeConstraints0Moose-2.1210137.50
MooseX::Role::Parameterized0MooseX-Role-Parameterized-1.02134.38
namespace::autoclean0namespace-autoclean-0.19137.50

MooseX-OneArgNew declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47125.00
IO::Handle0IO-1.25128.13
IPC::Open30perl0.00
Moose0Moose-2.1210137.50
Test::More0.96Test-Simple-1.001003131.25
strict0perl0.00
warnings0perl0.00

MooseX-OneArgNew declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375