MooseX-POE

Prerequisites

MooseX-POE declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose2.0002Moose-2.1403134.29
POE1.310POE-1.366125.71

MooseX-POE declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0.003Test-Fatal-0.014131.43
Test::More0.90Test-Simple-1.001011122.86

MooseX-POE declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571