MooseX-Params-Validate

Prerequisites

MooseX-Params-Validate declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Params::Validate0.88Params-Validate-1.21134.29
Carp0Carp-1.38125.71
Moose0.58Moose-2.1604134.29
Sub::Exporter0Sub-Exporter-0.987134.29
Scalar::Util0Scalar-List-Utils-1.43134.29

MooseX-Params-Validate declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.62Test-Simple-1.001014122.86
Test::Exception0.21Test-Exception-0.43131.43
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43

MooseX-Params-Validate declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571