Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

MooseX-Role-MongoDB

Prerequisites

MooseX-Role-MongoDB declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose::Role2Moose-2.1605134.29
warnings0perl0.00
perlv5.10.0perl0.00
MooseX::AttributeShortcuts0MooseX-AttributeShortcuts-0.028134.29
String::Flogger0String-Flogger-1.101245131.43
Types::Standard0Type-Tiny-1.000005134.29
strict0perl0.00
Carp0Carp-1.38125.71
Type::Params0Type-Tiny-1.000005134.29
MongoDB0MongoDB-v1.2.3134.29
namespace::autoclean0namespace-autoclean-0.28134.29
MongoDB::MongoClient0.702MongoDB-v1.2.3134.29
Socket1.96Socket-2.021122.86

MooseX-Role-MongoDB declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Log::Any::Adapter0Log-Any-1.040134.29
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
MooseX::Role::Logger0.002MooX-Role-Logger-0.005134.29
perlv5.10.0perl0.00
File::Spec0PathTools-3.62125.71
Test::FailWarnings0Test-FailWarnings-0.008134.29
Test::More0.96Test-Simple-1.001014122.86
Parallel::Iterator0Parallel-Iterator-1.00131.43
Test::Requires0Test-Requires-0.10134.29
Moose0Moose-2.1605134.29

MooseX-Role-MongoDB declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.10131.428571428571
perlv5.10.0perl