MooseX-Role-Pluggable

Prerequisites

MooseX-Role-Pluggable declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Load0Class-Load-0.21137.50
Moose2.000Moose-2.1210137.50
Moose::Role0Moose-2.1210137.50
Moose::Util::TypeConstraints0Moose-2.1210137.50
Tie::IxHash0Tie-IxHash-1.23125.00
perl5.010perl0.00

MooseX-Role-Pluggable declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
FindBin0perl0.00
Moose2.000Moose-2.1210137.50
Test::More0Test-Simple-1.001003131.25
lib0lib-0.63121.88
namespace::autoclean0namespace-autoclean-0.19137.50
strict0perl0.00
warnings0perl0.00

MooseX-Role-Pluggable declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375