Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
B 0 perl-5.24.0 5.24.0 5.005000
Moose 0.94 Moose-2.1802 2.1802 -
Moose::Exporter 0 Moose-2.1802 2.1802 -
Moose::Role 0 Moose-2.1802 2.1802 -
Moose::Util::MetaRole 0 Moose-2.1802 2.1802 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::Fatal 0 Test-Fatal-0.014 0.014 -
Test::Moose 0 Moose-2.1802 2.1802 -
Test::More 0.88 Test-Simple-1.302019 1.302019 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008