Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::StackTrace 0 Devel-StackTrace-2.01 2.01 -
Module::Runtime 0 Module-Runtime-0.014 0.014 -
Moose 2.1100 Moose-2.1806 2.1806 -
Moose::Meta::TypeConstraint 0 Moose-2.1806 2.1806 -
Moose::Util::TypeConstraints 0 Moose-2.1806 2.1806 -
Sub::Exporter 0 Sub-Exporter-0.987 0.987 -
Try::Tiny 0 Try-Tiny-0.27 0.27 -
metaclass 0 Moose-2.1806 2.1806 -
overload 0 perl-5.24.0 5.24.0 5.002000
parent 0 parent-0.234 0.234 5.010001
perl 5.006 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.4203 Module-Build-0.4220 0.4220 5.019007
deprecated 5.019000
removed 5.021000
Moose 2.1100 Moose-2.1806 2.1806 -
MooseX::Attribute::ValidateWithException 0 MooseX-Attribute-ValidateWithException-0.3.1 0.3.1 -
Test::Fatal 0 Test-Fatal-0.014 0.014 -
Test::More 1.001002 Test-Simple-1.302059 1.302059 5.019006
lib 0 lib-0.63 0.63 5.001000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.4203 Module-Build-0.4220 0.4220 5.019007
deprecated 5.019000
removed 5.021000