Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
MooseX::Types 0 MooseX-Types-0.46 0.46 -
MooseX::Types::Moose 0 MooseX-Types-0.46 0.46 -
Perl::Version 0 Perl-Version-1.013 1.013 -
namespace::clean 0 namespace-clean-0.27 0.27 -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose 0 Moose-2.1806 2.1806 -
Moose::Util::TypeConstraints 0 Moose-2.1806 2.1806 -
Test::More 0 Test-Simple-1.302059 1.302059 5.006002
ok 0 Test-Simple-1.302059 1.302059 5.021006

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.24 7.24 5.008008