Errors

all_prereq_is_indexed
runtime_requires Errno (0) is not indexed
consistent_version
0.000001,0.01
extracts_nicely
expected MySQL--Replication-5953e9a but alfie-MySQL--Replication-5953e9a is found
manifest_matches_dist
Cannot find MANIFEST in dist.
no_pax_headers
pax_global_header,pax_global_header
portable_filenames
  • t-development-only/MySQL::Replication::Client::ExecuteQueries.t
  • t-development-only/MySQL::Replication::Client::GetQueries.t
  • t-development-only/MySQL::Replication::Client::RequestQueries.t
  • t-development-only/MySQL::Replication::Client::new.t
  • t-development-only/MySQL::Replication::Server::GetQuery.t
  • t-development-only/MySQL::Replication::Server::new.t
  • t-development-only/MySQL::Replication::Tests.pl
prereq_matches_use
  • Class::Accessor