Nagios-Plugin-OverHTTP

Prerequisites

Nagios-Plugin-OverHTTP declares the following 25 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Const::Fast0Const-Fast-0.014134.29
Data::Validate::Domain0.02Data-Validate-Domain-0.10131.43
Data::Validate::URI0.05Data-Validate-URI-0.06122.86
English0perl0.00
Env::Path0.04Env-Path-0.19117.14
Getopt::Long::Descriptive0Getopt-Long-Descriptive-0.098131.43
HTML::Strip1.04HTML-Strip-2.08134.29
HTTP::Request5.827HTTP-Message-6.06128.57
HTTP::Status5.817HTTP-Message-6.06128.57
IPC::System::Simple0.13IPC-System-Simple-1.25134.29
LWP::UserAgent0libwww-perl-6.08125.71
Moose0.74Moose-2.1403134.29
Moose::Role0.74Moose-2.1403134.29
MooseX::Clone0.05MooseX-Clone-0.05122.86
MooseX::Getopt0.43MooseX-Getopt-0.65134.29
MooseX::StrictConstructor0.08MooseX-StrictConstructor-0.19131.43
MooseX::Types0.08MooseX-Types-0.45134.29
MooseX::Types::Moose0MooseX-Types-0.45134.29
Regexp::Common2.119Regexp-Common-2013031301131.43
Scalar::Util1.19Scalar-List-Utils-1.41125.71
Try::Tiny0.04Try-Tiny-0.22134.29
URI0URI-1.65131.43
namespace::clean0.04namespace-clean-0.25128.57
perl5.8.1perl0.00

Nagios-Plugin-OverHTTP declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.43
HTTP::Response0HTTP-Message-6.06128.57
HTTP::Status5.817HTTP-Message-6.06128.57
Test::Exception0Test-Exception-0.35128.57
Test::MockObject0Test-MockObject-1.20140408131.43
Test::More0.94Test-Simple-1.001011122.86
Test::Trap0Test-Trap-v0.3.0134.29

Nagios-Plugin-OverHTTP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.428571428571