Net--RabbitMQ

Errors

Net--RabbitMQ-0.2.8 has the following 5 errors.

CategoryError
manifest_matches_distCannot find MANIFEST in dist.
no_dot_underscore_files["Net--RabbitMQ-0.2.8/t/._008_queue_declare.t","Net--RabbitMQ-0.2.8/._LICENSE","Net--RabbitMQ-0.2.8/._amqp_socket.c","Net--RabbitMQ-0.2.8/._RabbitMQ.pm","Net--RabbitMQ-0.2.8/._amqp_debug.c","Net--RabbitMQ-0.2.8/._amqp_api.c","Net--RabbitMQ-0.2.8/._Changes","Net--RabbitMQ-0.2.8/t/._006_txn.t","Net--RabbitMQ-0.2.8/._amqp_config.h","Net--RabbitMQ-0.2.8/._amqp_connection.c","Net--RabbitMQ-0.2.8/t/._004_selfconsume.t","._Net--RabbitMQ-0.2.8","Net--RabbitMQ-0.2.8/._amqp.h","Net--RabbitMQ-0.2.8/t/._009_no_route.t","Net--RabbitMQ-0.2.8/t/._007_get.t","Net--RabbitMQ-0.2.8/._README","Net--RabbitMQ-0.2.8/t/._001_declare_exchange.t","Net--RabbitMQ-0.2.8/._t","Net--RabbitMQ-0.2.8/._META.yml","Net--RabbitMQ-0.2.8/._Makefile.PL","Net--RabbitMQ-0.2.8/t/._003_consume.t","Net--RabbitMQ-0.2.8/._amqp_framing.h","Net--RabbitMQ-0.2.8/._amqp_private.h","Net--RabbitMQ-0.2.8/t/._013_headers.t","Net--RabbitMQ-0.2.8/._amqp_framing.c","Net--RabbitMQ-0.2.8/t/._016_reject.t","Net--RabbitMQ-0.2.8/._LICENSE-MPL-RabbitMQ","Net--RabbitMQ-0.2.8/t/._015_declare_queue_with_headers.t","Net--RabbitMQ-0.2.8/t/._005_noack.t","Net--RabbitMQ-0.2.8/t/._012_timeout.t","Net--RabbitMQ-0.2.8/._MANIFEST","Net--RabbitMQ-0.2.8/._amqp_mem.c","Net--RabbitMQ-0.2.8/t/._002_publish.t","Net--RabbitMQ-0.2.8/t/._010_qos.t","Net--RabbitMQ-0.2.8/t/._011_hearbeat.t","Net--RabbitMQ-0.2.8/._.gitignore","Net--RabbitMQ-0.2.8/._RabbitMQ.xs","Net--RabbitMQ-0.2.8/._typemap","Net--RabbitMQ-0.2.8/t/._014_bind_with_headers.t","Net--RabbitMQ-0.2.8/._amqp_table.c"]
proper_libsNet--RabbitMQ-0.2.8/._RabbitMQ.pm, Net--RabbitMQ-0.2.8/RabbitMQ.pm
use_strictNet--RabbitMQ-0.2.8::._RabbitMQ
use_warningsNet--RabbitMQ-0.2.8::._RabbitMQ, Net::RabbitMQ