Net-APNs-Extended

Prerequisites

Net-APNs-Extended declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor::Lite0Class-Accessor-Lite-0.08128.57
JSON::XS0JSON-XS-3.01117.14
Net::SSLeay0Net-SSLeay-1.70128.57
parent0parent-0.234125.71
perl5.008001perl0.00

Net-APNs-Extended declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Mock::Guard0.08Test-Mock-Guard-0.10134.29
Test::More0.98Test-Simple-1.001014122.86

Net-APNs-Extended declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4214134.285714285714