Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-Amazon-S3

Prerequisites

Net-Amazon-S3 declares the following 33 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Pod::Usage0Pod-Usage-1.68117.14
Data::Stream::Bulk::Callback0Data-Stream-Bulk-0.11131.43
HTTP::Date0HTTP-Date-6.02131.43
Regexp::Common0Regexp-Common-2016020301134.29
Moose0.85Moose-2.1605134.29
File::Find::Rule0File-Find-Rule-0.34120.00
MIME::Types0MIME-Types-2.13128.57
DateTime::Format::HTTP0DateTime-Format-HTTP-0.42131.43
XML::LibXML::XPathContext0XML-LibXML-2.0124134.29
HTTP::Status0HTTP-Message-6.11134.29
Moose::Util::TypeConstraints0Moose-2.1605134.29
Path::Class0Path-Class-0.36128.57
LWP6.03libwww-perl-6.15125.71
VM::EC2::Security::CredentialCache0VM-EC2-Security-CredentialCache-0.25122.86
MooseX::StrictConstructor0.16MooseX-StrictConstructor-0.19131.43
URI0URI-1.71131.43
XML::LibXML0XML-LibXML-2.0124134.29
Term::Encoding0Term-Encoding-0.02125.71
IO::File1.14IO-1.25125.71
warnings0perl0.00
MooseX::Types::DateTime::MoreCoercions0.07MooseX-Types-DateTime-MoreCoercions-0.15134.29
Term::ProgressBar::Simple0Term-ProgressBar-Simple-0.03122.86
Digest::MD50Digest-MD5-2.55131.43
File::stat0perl0.00
Digest::MD5::File0Digest-MD5-File-0.08128.57
Carp0Carp-1.38125.71
URI::QueryParam0URI-1.71131.43
strict0perl0.00
Digest::HMAC_SHA100.00
MIME::Base6400.00
LWP::UserAgent::Determined0LWP-UserAgent-Determined-1.07125.71
Getopt::Long0Getopt-Long-2.48125.71
URI::Escape0URI-1.71131.43

Net-Amazon-S3 declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
LWP::Simple0libwww-perl-6.15125.71
Test::Exception0Test-Exception-0.43131.43
File::Temp00.00
vars0perl0.00
Test::More0Test-Simple-1.001014122.86
lib0lib-0.63120.00

Net-Amazon-S3 declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571