Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Dumper 0 Data-Dumper-2.161 2.161 5.005000
Digest::SHA 0 Digest-SHA-5.95 5.95 5.009003
HTTP::Message 0 HTTP-Message-6.11 6.11 -
LWP::UserAgent 5.814 libwww-perl-6.15 6.15 -
Log::Log4perl 0.3 Log-Log4perl-1.47 1.47 -
Time::HiRes 1 Time-HiRes-1.9739 1.9739 5.007003
URI 0 URI-1.71 1.71 -
URI::Escape 0 URI-1.71 1.71 -
XML::Simple 2.08 XML-Simple-2.22 2.22 -
perl 5.006 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000