Net-AozoraBunko

Prerequisites

Net-AozoraBunko declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Encode0Encode-2.64125.71
Getopt::Compact::WithCmd0.13Getopt-Compact-WithCmd-0.22134.29
IO::String0IO-String-1.08122.86
IO::Uncompress::Unzip0IO-Compress-2.066128.57
LWP::UserAgent0libwww-perl-6.08125.71
URI0URI-1.64131.43
URI::Fetch0URI-Fetch-0.10134.29
Web::Scraper0Web-Scraper-0.38128.57
perlv5.8.8perl0.00

Net-AozoraBunko declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
LWP::Online0LWP-Online-1.08131.43
Test::More0.88Test-Simple-1.001008128.57
YAML0YAML-1.13125.71

Net-AozoraBunko declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4210134.285714285714