Net-Braintree

Prerequisites

Net-Braintree declares the following 20 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
DateTime0DateTime-1.21134.285714285714
DateTime::Format::Atom0DateTime-Format-Atom-v1.2.0122.857142857143
Digest0Digest-1.17120
Digest::HMAC_SHA10Digest-HMAC-1.03120
Digest::SHA10Digest-SHA1-2.13131.428571428571
File::Spec0.80PathTools-3.62125.714285714286
Hash::Inflator0Hash-Inflator-1.100820134.285714285714
LWP6.02libwww-perl-6.15125.714285714286
LWP::Protocol::https0LWP-Protocol-https-6.06131.428571428571
Module::Install::TestTarget0Module-Install-TestTarget-0.19128.571428571429
Moose0Moose-2.1604134.285714285714
Test::More0Test-Simple-1.001014122.857142857143
Test::More0.98Test-Simple-1.001014122.857142857143
Test::Pod0Test-Pod-1.51131.428571428571
Test::Warn0Test-Warn-0.30134.285714285714
Try::Tiny0Try-Tiny-0.24134.285714285714
URI::Query0URI-Query-0.15128.571428571429
XML::LibXML0XML-LibXML-2.0123134.285714285714
XML::Simple0XML-Simple-2.22134.285714285714
local::lib0local-lib-2.000018134.285714285714