Net-CampaignMonitor

Errors

Net-CampaignMonitor-v1.20.1 has the following 6 errors.

CategoryError
manifest_matches_dist["MANIFEST (23) does not match dist (50):","Missing in MANIFEST: ._Changes, ._LICENSE, ._MANIFEST, ._META.yml, ._Makefile.PL, ._README.md, LICENSE, Makefile, README.md, blib/arch/.exists, blib/arch/auto/Net/CampaignMonitor/.exists, blib/bin/.exists, blib/lib/Net/.exists, blib/lib/Net/CampaignMonitor.pm, blib/lib/auto/Net/CampaignMonitor/.exists, blib/man1/.exists, blib/man3/.exists, blib/script/.exists, inc/Module/Install/._Can.pm, lib/Net/._CampaignMonitor.pm, pm_to_blib, t/._01_connection.t, t/._04_lists.t, t/._05_segments.t, t/._06_subscribers.t, t/._08_campaigns.t, t/._99_cleanup.t","Missing in Dist: "]
no_dot_underscore_files["._Changes","lib/Net/._CampaignMonitor.pm","._README.md","t/._01_connection.t","t/._08_campaigns.t","t/._99_cleanup.t","inc/Module/Install/._Can.pm","t/._04_lists.t","t/._06_subscribers.t","._LICENSE","._META.yml","._MANIFEST","t/._05_segments.t","._Makefile.PL"]
no_generated_filespm_to_blib, Makefile
proper_libsblib/lib/Net/CampaignMonitor.pm
use_strictNet::._CampaignMonitor
use_warningsNet::CampaignMonitor, Net::._CampaignMonitor, Net::CampaignMonitor