Net-CoverArtArchive

Prerequisites

Net-CoverArtArchive declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
JSON::Any1.29JSON-Any-1.34137.50
LWP::UserAgent6.03libwww-perl-6.07128.13
Moose2.0402Moose-2.1210137.50
namespace::autoclean0.13namespace-autoclean-0.19137.50

Net-CoverArtArchive declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find::Rule0.33File-Find-Rule-0.33118.75
Test::More0.90Test-Simple-1.001003131.25
Try::Tiny0.11Try-Tiny-0.22137.50

Net-CoverArtArchive declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375