Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 1.08 Carp-1.38 1.38 5.008009
DBI 1.601 DBI-1.636 1.636 -
Moose 0.92 Moose-2.1804 2.1804 -
Moose::Util::TypeConstraints 0.92 Moose-2.1804 2.1804 -
Net::DNS 0.65 Net-DNS-1.06 1.06 -
Net::DNS::Nameserver 749 Net-DNS-1.06 1.06 -
POSIX 1.13 perl-5.24.0 5.24.0 5.008009
Perl6::Junction 1.4 Perl6-Junction-1.60000 1.60000 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000