Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-DNS-SPF-Expander

Prerequisites

Net-DNS-SPF-Expander declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
IO::All0IO-All-0.86134.29
warnings0perl0.00
Net::DNS::Resolver0Net-DNS-1.05128.57
Net::DNS::ZoneFile0Net-DNS-1.05128.57
strict0perl0.00
Scalar::Util0Scalar-List-Utils-1.45134.29
Moose0Moose-2.1605134.29
MooseX::Types::IO::All0MooseX-Types-IO-0.04128.57
MooseX::Getopt0MooseX-Getopt-0.68134.29
List::AllUtils0List-AllUtils-0.09131.43

Net-DNS-SPF-Expander declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
lib0lib-0.63120.00
Test::More0Test-Simple-1.001014122.86
Test::Exception0Test-Exception-0.43131.43
Test::Differences0Test-Differences-0.64125.71

Net-DNS-SPF-Expander declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571