Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTTP::Request 0 HTTP-Message-6.11 6.11 -
HTTP::Request::Common 0 HTTP-Message-6.11 6.11 -
JSON::Any 1.29 JSON-Any-1.39 1.39 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Moose 2.0007 Moose-2.1804 2.1804 -
MooseX::StrictConstructor 0.16 MooseX-StrictConstructor-0.19 0.19 -
MooseX::Traits 0 MooseX-Traits-0.13 0.13 -
Net::OAuth 0 Net-OAuth-0.28 0.28 -
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Test::More 0 Test-Simple-1.302047 1.302047 5.006002
URI 0 URI-1.71 1.71 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008