Net-Dropbox-API

Prerequisites

Net-Dropbox-API declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Random0Data-Random-0.12131.43
Encode0Encode-2.82125.71
File::Basename0perl0.00
HTTP::Request::Common0HTTP-Message-6.11134.29
JSON0JSON-2.90128.57
LWP::UserAgent0libwww-perl-6.15125.71
Mouse0Mouse-v2.4.5128.57
Net::OAuth0Net-OAuth-0.28131.43
URI0URI-1.71131.43
common::sense0common-sense-3.74120.00

Net-Dropbox-API declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-7.10131.43
Test::More0Test-Simple-1.001014122.86

Net-Dropbox-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-7.10131.428571428571