Net-Flickr-API

Prerequisites

Net-Flickr-API declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Config::Simple0Config-Simple-4.59120.00
Flickr::API1.04Flickr-API-1.10117.14
Flickr::Upload1.32Flickr-Upload-1.4128.57
Log::Dispatch2.10Log-Dispatch-2.42131.43
Readonly0Readonly-2.00131.43
XML::XPath1.13XML-XPath-1.13108.57

Net-Flickr-API declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Simple0.47Test-Simple-1.001006128.57

Net-Flickr-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.36Module-Build-0.4210134.285714285714