Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-FreshBooks-API

Prerequisites

Net-FreshBooks-API declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::UserAgent0libwww-perl-6.15125.71
Params::Validate0Params-Validate-1.23134.29
Path::Class0Path-Class-0.36128.57
Moose0Moose-2.1605134.29
Lingua::EN::Inflect0Lingua-EN-Inflect-1.899122.86
Data::Dump00.00
Carp0Carp-1.38125.71
XML::Simple0XML-Simple-2.22134.29
Net::OAuth::Simple0Net-OAuth-Simple-1.7131.43
Clone0Clone-0.38125.71
URI0URI-1.71131.43
XML::LibXML0XML-LibXML-2.0124134.29

Net-FreshBooks-API declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Sub::Override0Sub-Override-0.09128.57
DateTime0DateTime-1.26134.29
Test::Exception0Test-Exception-0.43131.43
Test::More0Test-Simple-1.001014122.86
File::Slurp0File-Slurp-9999.19120.00
Test::XML0Test-XML-0.08131.43
Test::WWW::Mechanize0Test-WWW-Mechanize-1.44134.29
Module::Build0.3601Module-Build-0.4216134.29

Net-FreshBooks-API declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571