Net-FullAuto

Prerequisites

Net-FullAuto declares the following 26 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
BerkeleyDB0BerkeleyDB-0.54125.71
Capture::Tiny0Capture-Tiny-0.25134.29
Crypt::CBC0Crypt-CBC-2.33117.14
Crypt::DES0Crypt-DES-2.07111.43
Data::Password::Check0Data-Password-Check-0.08128.57
Digest::MD50Digest-MD5-2.53131.43
Digest::SHA0Digest-SHA-5.93134.29
Email::Sender0Email-Sender-1.300016128.57
HTTP::Date0HTTP-Date-6.02131.43
IO::Capture::Stderr0IO-Capture-0.05122.86
IO::CaptureOutput0IO-CaptureOutput-1.1103134.29
IO::Pty1.09IO-Tty-1.12122.86
JSON2.14JSON-2.90128.57
MIME::Entity0MIME-tools-5.505131.43
Module::Build.3601Module-Build-0.4210134.29
Module::Load::Conditional0Module-Load-Conditional-0.62128.57
Net::Telnet0Net-Telnet-3.04122.86
Sort::Versions0Sort-Versions-1.60134.29
String::Random0String-Random-0.26134.29
Term::Menus2.16Term-Menus-2.85125.71
Term::RawInput0Term-RawInput-1.22122.86
Term::ReadKey0TermReadKey-2.32122.86
Test::Deep0Test-Deep-0.113131.43
Tie::Cache0Tie-Cache-0.21117.14
URI0URI-1.64131.43
YAML0YAML-1.13125.71

Net-FullAuto declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Crypt::Rijndael0Crypt-Rijndael-1.12131.428571428571