Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-Gandi

Prerequisites

Net-Gandi declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MooseX::Types0MooseX-Types-0.46134.29
Moose::Role0Moose-2.1605134.29
MooseX::Traits0MooseX-Traits-0.13134.29
MooseX::Params::Validate0MooseX-Params-Validate-0.21131.43
Params::Check0Params-Check-0.38128.57
MooseX::Types::Moose0MooseX-Types-0.46134.29
Moose0Moose-2.1605134.29
Module::Load0Module-Load-0.32131.43
Const::Fast0Const-Fast-0.014134.29
warnings0perl0.00
perl5.010perl0.00
strict0perl0.00
Carp0Carp-1.38125.71
Data::Dumper0Data-Dumper-2.154108.57
namespace::autoclean0namespace-autoclean-0.28134.29
XMLRPC::Lite0XMLRPC-Lite-0.717125.71
Exporter0Exporter-5.72122.86
MooseX::Types::URI0MooseX-Types-URI-0.08134.29

Net-Gandi declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.29
Test::More0Test-Simple-1.001014122.86

Net-Gandi declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571