Net-GitHub

Prerequisites

Net-GitHub declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request0HTTP-Message-6.06131.25
JSON::Any0JSON-Any-1.34137.50
LWP::Protocol::https0LWP-Protocol-https-6.06134.38
LWP::UserAgent0libwww-perl-6.07128.13
MIME::Base640MIME-Base64-3.14128.13
Moo0Moo-1.005000134.38
Types::Standard0Type-Tiny-0.046137.50
URI0URI-1.64134.38
URI::Escape0URI-1.64134.38

Net-GitHub declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98134.38
Test::More0Test-Simple-1.001003131.25

Net-GitHub declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98134.375