Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
HTTP::Request 0 HTTP-Message-6.11 6.11 -
JSON 0 JSON-2.90 2.90 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Params::Validate::Checks 0 Params-Validate-Checks-0.01 0.01 -
Pod::Weaver::Plugin::Encoding 0 Pod-Weaver-Plugin-Encoding-0.03 0.03 -
Pod::Weaver::Plugin::EnsureUniqueSections 0 Pod-Weaver-Plugin-EnsureUniqueSections-0.121550 0.121550 -
Pod::Weaver::Plugin::StopWords 0 Pod-Weaver-Plugin-StopWords-1.010 1.010 -
Pod::Weaver::Section::Availability 0 Pod-Weaver-Section-Availability-1.20 1.20 -
Pod::Weaver::Section::Installation 0 Pod-Weaver-Section-Installation-1.101421 1.101421 -
Pod::Weaver::Section::SeeAlso 0 Pod-Weaver-Section-SeeAlso-1.003 1.003 -
Pod::Weaver::Section::SourceGitHub 0 Pod-Weaver-Section-SourceGitHub-0.54 0.54 -
Pod::Weaver::Section::Support 0 Pod-Weaver-Section-Support-1.007 1.007 -
Pod::Weaver::Section::WarrantyDisclaimer 0 Pod-Weaver-Section-WarrantyDisclaimer-0.121290 0.121290 -
Regexp::Common 0 Regexp-Common-2016060801 2016060801 -
Regexp::Common::Email::Address 0 Regexp-Common-Email-Address-1.01 1.01 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
strict 0 perl-5.24.0 5.24.0 5.000000
utf8 0 perl-5.24.0 5.24.0 5.006000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4220 0.4220 5.009004
deprecated 5.019000
removed 5.021000
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Test::CheckDeps 0.010 Test-CheckDeps-0.010 0.010 -
Test::More 0.94 Test-Simple-1.302052 1.302052 5.011001
Test::Most 0 Test-Most-0.35 0.35 -
Test::NoWarnings 0 Test-NoWarnings-1.04 1.04 -
Test::UseAllModules 0 Test-UseAllModules-0.17 0.17 -
perl 5.004 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4220 0.4220 5.009004
deprecated 5.019000
removed 5.021000