Net-Google-Code

Prerequisites

Net-Google-Code declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0Any-Moose-0.24136.36
DateTime0DateTime-1.10136.36
File::MMagic0File-MMagic-1.30127.27
HTML::TreeBuilder0HTML-Tree-5.03136.36
JSON0JSON-2.90130.30
MIME::Types0MIME-Types-2.04130.30
Params::Validate0Params-Validate-1.13130.30
URI::Escape0URI-1.64133.33
WWW::Mechanize::Link0WWW-Mechanize-1.73133.33
XML::FeedPP0XML-FeedPP-0.43127.27

Net-Google-Code declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33
File::Slurp0File-Slurp-9999.19121.21
Test::Mock::LWP0Test-Mock-LWP-0.08121.21
Test::MockModule0Test-MockModule-0.05127.27
Test::More0Test-Simple-1.001003130.30

Net-Google-Code declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333