Net-Google-DataAPI

Prerequisites

Net-Google-DataAPI declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.04Any-Moose-0.24137.50
Carp0Carp-1.3301128.13
Crypt::SSLeay0Crypt-SSLeay-0.72131.25
Digest::SHA10Digest-SHA1-2.13134.38
LWP::UserAgent0libwww-perl-6.08128.13
Lingua::EN::Inflect::Number0Lingua-EN-Inflect-Number-1.11137.50
Mouse0.51Mouse-2.3.0125.00
Net::Google::AuthSub0.5Net-Google-AuthSub-0.5121.88
Net::OAuth0Net-OAuth-0.28134.38
Text::Glob0Text-Glob-0.09128.13
URI0URI-1.64134.38
XML::Atom0XML-Atom-0.41131.25
perl5.8.1perl0.00

Net-Google-DataAPI declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.38

Net-Google-DataAPI declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.375
Moose0.56Moose-2.1210137.5