Net-Google-DataAPI

Prerequisites

Net-Google-DataAPI declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.04Any-Moose-0.24136.36
Carp0Carp-1.3301127.27
Digest::SHA10Digest-SHA1-2.13133.33
LWP::Protocol::https0LWP-Protocol-https-6.06133.33
LWP::UserAgent0libwww-perl-6.08127.27
Lingua::EN::Inflect::Number0Lingua-EN-Inflect-Number-1.11136.36
Mouse0.51Mouse-2.3.0124.24
Net::Google::AuthSub0.5Net-Google-AuthSub-0.5121.21
Net::OAuth0Net-OAuth-0.28133.33
Text::Glob0Text-Glob-0.09127.27
URI0URI-1.64133.33
XML::Atom0XML-Atom-0.41130.30
perl5.8.1perl0.00

Net-Google-DataAPI declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33

Net-Google-DataAPI declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333
Moose0.56Moose-2.1210136.363636363636