Kwalitee Issues

No Core Issues.

consistent_version

Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 0.11,0.14

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
Net::HTTP::API Easily create client for net API 0.11 metacpan
Net::HTTP::API::Error Throw error 0.14 metacpan
Net::HTTP::API::Meta::Class metaclass for all API client 0.14 metacpan
Net::HTTP::API::Meta::Method create api method 0.14 metacpan
Net::HTTP::API::Meta::Method::APIDeclare declare API 0.14 metacpan
Net::HTTP::API::Meta::Method::APIMethod declare API method 0.14 metacpan
Net::HTTP::API::Parser base class for all Net::HTTP::API::Parser 0.14 metacpan
Net::HTTP::API::Parser::JSON Parse JSON 0.14 metacpan
Net::HTTP::API::Parser::XML Parse XML result 0.14 metacpan
Net::HTTP::API::Parser::YAML Parse YAML 0.14 metacpan
Net::HTTP::API::Role::Authentication Add authentication informations to request header 0.14 metacpan
Net::HTTP::API::Role::Format Set appropriate format to request header 0.14 metacpan
Net::HTTP::API::Role::Request make HTTP request 0.14 metacpan
Net::HTTP::API::Role::Serialization do (de)serialization 0.14 metacpan
Net::HTTP::API::Role::UserAgent create UserAgent 0.14 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan