Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-IMAP-Server

Prerequisites

Net-IMAP-Server declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime::Format::Mail0DateTime-Format-Mail-0.402131.43
UNIVERSAL::require0UNIVERSAL-require-0.18134.29
Net::Server::Coro0.6Net-Server-Coro-1.3122.86
Regexp::Common0Regexp-Common-2016020301134.29
Class::Accessor0Class-Accessor-0.34117.14
MIME::Base643.110.00
Email::Address0Email-Address-1.908131.43
AnyEvent0AnyEvent-7.12114.29
Coro0Coro-6.49122.86
Email::MIME1.862Email-MIME-1.937134.29
Encode::IMAPUTF70Encode-IMAPUTF7-1.05120.00
Email::MIME::ContentType0Email-MIME-ContentType-1.018131.43
Test::More0Test-Simple-1.001014122.86
Net::SSLeay0Net-SSLeay-1.72128.57
Email::Simple1.999Email-Simple-2.210134.29
perl5.8.8perl0.00
DateTime::Format::Strptime1.3DateTime-Format-Strptime-1.66131.43
DateTime0DateTime-1.26134.29

Net-IMAP-Server declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IO::Socket::SSL0IO-Socket-SSL-2.024122.86
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.43

Net-IMAP-Server declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.428571428571