Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Net-IMAP-Server

Prerequisites

Net-IMAP-Server declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent0AnyEvent-7.07114.29
Class::Accessor0Class-Accessor-0.34117.14
Coro0Coro-6.41122.86
DateTime0DateTime-1.12134.29
DateTime::Format::Mail0DateTime-Format-Mail-0.401131.43
DateTime::Format::Strptime1.3DateTime-Format-Strptime-1.56128.57
Email::Address0Email-Address-1.905131.43
Email::MIME1.862Email-MIME-1.926134.29
Email::MIME::ContentType0Email-MIME-ContentType-1.017131.43
Email::Simple1.999Email-Simple-2.203134.29
Encode::IMAPUTF70Encode-IMAPUTF7-1.05120.00
MIME::Base643.11MIME-Base64-3.14125.71
Net::SSLeay0Net-SSLeay-1.66128.57
Net::Server::Coro0.6Net-Server-Coro-1.3122.86
Regexp::Common0Regexp-Common-2013031301131.43
Test::More0Test-Simple-1.001006128.57
UNIVERSAL::require0UNIVERSAL-require-0.17134.29
perl5.8.8perl0.00

Net-IMAP-Server declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
IO::Socket::SSL0IO-Socket-SSL-1.998122.86

Net-IMAP-Server declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571