Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).


Name Abstract Version View
Net::OAuth2 OAuth 2.0 implementation 0.63 metacpan
Net::OAuth2::AccessToken OAuth2 bearer token 0.63 metacpan
Net::OAuth2::Client client for OAuth2 access, deprecated interface 0.63 metacpan
Net::OAuth2::Profile OAuth2 access profiles 0.63 metacpan
Net::OAuth2::Profile::Password OAuth2 for web-server use 0.63 metacpan
Net::OAuth2::Profile::WebServer OAuth2 for web-server use 0.63 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan