Net-Parliament

Prerequisites

Net-Parliament declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTML::ElementTable0HTML-Element-Extended-1.18121.88
HTML::TableExtract0HTML-TableExtract-2.11125.00
HTML::TreeBuilder0HTML-Tree-5.03137.50
IO::All0IO-All-0.60137.50
Moose0Moose-2.1205128.13
Test::More0Test-Simple-1.001003131.25
XML::Simple0XML-Simple-2.20134.38

Net-Parliament declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

Net-Parliament declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375