Net-Rexster-Client

Prerequisites

Net-Rexster-Client declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Encode0Encode-2.59128.13
JSON0JSON-2.90131.25
LWP::UserAgent0libwww-perl-6.06121.88
Moose0Moose-2.1205128.13
Test::Fake::HTTPD0Test-Fake-HTTPD-0.06137.50
Test::MockObject0Test-MockObject-1.20140408134.38
Test::MockObject::Extends0Test-MockObject-1.20140408134.38
Test::More0Test-Simple-1.001003131.25
Test::Perl::Critic0Test-Perl-Critic-1.02134.38
URI::Escape0URI-1.60128.13
utf80perl0.00
version0version-0.9908131.25

Net-Rexster-Client declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4205131.25