Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-SSH-Mechanize

Prerequisites

Net-SSH-Mechanize declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent::Subprocess0AnyEvent-Subprocess-1.102912131.43
Coro0Coro-6.41122.86
Moose0Moose-2.1403134.29
MooseX::Params::Validate0MooseX-Params-Validate-0.19131.43
AnyEvent::Subprocess::Running0AnyEvent-Subprocess-1.102912131.43
Carp0Carp-1.3301125.71
AnyEvent0AnyEvent-7.08114.29

Net-SSH-Mechanize declares the following 11 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
warnings0perl0.00
Pod::Coverage::TrustPod0Pod-Coverage-TrustPod-0.100003131.43
FindBin0perl0.00
Module::Build0.2808Module-Build-0.4211134.29
Test::More0Test-Simple-1.001014122.86
Text::ParseWords0Text-ParseWords-3.29120.00
Getopt::Long0Getopt-Long-2.43125.71
Config0perl0.00
File::Find0perl0.00
strict0perl0.00

Net-SSH-Mechanize declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Test::Pod1.14Test-Pod-1.48128.571428571429
Module::Build0.2808Module-Build-0.4211134.285714285714
Term::ReadKey0TermReadKey-2.32122.857142857143
Test::Pod::Coverage1.04Test-Pod-Coverage-1.10134.285714285714