Net-StackExchange

Prerequisites

Net-StackExchange declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
JSON0JSON-2.90131.25
LWP::UserAgent0libwww-perl-6.05125.00
Moose0Moose-2.1204134.38
Moose::Role0Moose-2.1204134.38
Moose::Util::TypeConstraints0Moose-2.1204134.38
Scalar::Util0Scalar-List-Utils-1.38128.13
URI::Escape0URI-1.60128.13

Net-StackExchange declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.96134.38
Module::Build0.3601Module-Build-0.4205131.25
Test::Differences0Test-Differences-0.61131.25
Test::MockObject0Test-MockObject-1.20140408134.38
Test::More0.94Test-Simple-1.001003131.25

Net-StackExchange declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.96134.375
Module::Build0.3601Module-Build-0.4205131.25