Net-Twitter

Prerequisites

Net-Twitter declares the following 30 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
URI::Escape0URI-1.71131.43
MooseX::MultiInitArg0MooseX-MultiInitArg-0.02131.43
perl5.8.1perl0.00
Moose::Exporter0Moose-2.1604134.29
namespace::autoclean0.09namespace-autoclean-0.28134.29
List::Util0Scalar-List-Utils-1.43134.29
DateTime0.51DateTime-1.21134.29
DateTime::Format::Strptime1.09DateTime-Format-Strptime-1.63131.43
JSON::XS0JSON-XS-3.01117.14
Digest::HMAC_SHA10Digest-HMAC-1.03120.00
JSON::Any1.21JSON-Any-1.39134.29
Devel::StackTrace1.21Devel-StackTrace-2.00134.29
Net::Netrc0libnet-3.08134.29
HTML::Entities0HTML-Parser-3.72128.57
LWP::UserAgent2.032libwww-perl-6.15125.71
Try::Tiny0.03Try-Tiny-0.24134.29
Scalar::Util0Scalar-List-Utils-1.43134.29
HTTP::Request::Common0HTTP-Message-6.11134.29
Encode0Encode-2.82125.71
URI1.4URI-1.71131.43
Carp0Carp-1.38125.71
Data::Visitor::Callback0Data-Visitor-0.30131.43
Time::HiRes0Time-HiRes-1.9728131.43
Digest::SHA0Digest-SHA-5.95134.29
Crypt::SSLeay0.5Crypt-SSLeay-0.72128.57
MooseX::Role::Parameterized0MooseX-Role-Parameterized-1.08134.29
Moose::Role0Moose-2.1604134.29
File::Spec0PathTools-3.62125.71
Net::OAuth0.25Net-OAuth-0.28131.43
Moose0.9Moose-2.1604134.29

Net-Twitter declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43
Test::Fatal0Test-Fatal-0.014131.43

Net-Twitter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571