Net-Twitter

Prerequisites

Net-Twitter declares the following 29 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Crypt::SSLeay0.5Crypt-SSLeay-0.72128.57
Data::Visitor::Callback0Data-Visitor-0.30131.43
DateTime0.51DateTime-1.10134.29
DateTime::Format::Strptime1.09DateTime-Format-Strptime-1.56128.57
Devel::StackTrace1.21Devel-StackTrace-1.34134.29
Digest::HMAC_SHA10Digest-HMAC-1.03120.00
Digest::SHA0Digest-SHA-5.92134.29
Encode0Encode-2.62125.71
File::Spec0PathTools-3.47122.86
HTML::Entities0HTML-Parser-3.71128.57
HTTP::Request::Common0HTTP-Message-6.06128.57
JSON0JSON-2.90128.57
LWP::UserAgent2.032libwww-perl-6.08125.71
List::Util0Scalar-List-Utils-1.39122.86
Moose0.9Moose-2.1211134.29
Moose::Exporter0Moose-2.1211134.29
Moose::Role0Moose-2.1211134.29
MooseX::Aliases0MooseX-Aliases-0.11131.43
MooseX::Role::Parameterized0MooseX-Role-Parameterized-1.08134.29
Net::Netrc0libnet-1.27120.00
Net::OAuth0.25Net-OAuth-0.28131.43
Scalar::Util0Scalar-List-Utils-1.39122.86
Time::HiRes0Time-HiRes-1.9726125.71
Try::Tiny0.03Try-Tiny-0.22134.29
URI1.4URI-1.64131.43
URI::Escape0URI-1.64131.43
namespace::autoclean0.09namespace-autoclean-0.19134.29
perl5.8.1perl0.00

Net-Twitter declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
Test::Fatal0Test-Fatal-0.013131.43
Test::More0.88Test-Simple-1.001003128.57

Net-Twitter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571