Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-UpYun

Prerequisites

Net-UpYun declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose2.0401Moose-2.1605134.29
Moose::Object2.0401Moose-2.1605134.29
HTTP::Response0HTTP-Message-6.11134.29
perl5.10.0perl0.00
Digest::MD50Digest-MD5-2.55131.43
HTTP::Date0HTTP-Date-6.02131.43
feature1.16perl0.00
namespace::autoclean0namespace-autoclean-0.28134.29
WWW::Curl::Easy4.15WWW-Curl-4.17134.29

Net-UpYun declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-7.10131.43
Data::Dumper0Data-Dumper-2.154108.57
HTTP::Date0HTTP-Date-6.02131.43
Test::More0Test-Simple-1.001014122.86

Net-UpYun declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-7.10131.428571428571