Net-Whois-Raw

Prerequisites

Net-Whois-Raw declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Encode0Encode-2.62127.27
Getopt::Long2Getopt-Long-2.42127.27
HTTP::Headers0HTTP-Message-6.06130.30
HTTP::Request0HTTP-Message-6.06130.30
LWP::UserAgent0libwww-perl-6.08127.27
Net::IDN::Punycode1Net-IDN-Encode-2.200133.33
Test::More0Test-Simple-1.001003130.30
URI::URL0URI-1.64133.33
Win32API::Registry0Win32API-Registry-0.32112.12
perl5.008001perl0.00

Net-Whois-Raw declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.36Module-Build-0.4206130.30303030303