NetHack-Item

Prerequisites

NetHack-Item declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::Pluggable3.8Module-Pluggable-5.1117.14
Moose0.90Moose-2.1402134.29
MooseX::Role::Parameterized0.05MooseX-Role-Parameterized-1.08134.29
NetHack::Monster::Spoiler0.02NetHack-Monster-Spoiler-0.05131.43
Set::Object1.00Set-Object-1.34125.71
Test::Fatal0.007Test-Fatal-0.013131.43
Test::More0.88Test-Simple-1.001009128.57

NetHack-Item declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.02131.428571428571