NexposeSimpleXML-Parser

Errors

NexposeSimpleXML-Parser-0.04 has the following 3 errors.

CategoryError
meta_yml_conforms_to_known_specLicense '<undef>' is invalid (license) [Validation: 1.3];Missing mandatory field, 'abstract' (abstract) [Validation: 1.3];Missing mandatory field, 'license' (license) [Validation: 1.3];value is an undefined string (abstract) [Validation: 1.3]
use_strictNexposeSimpleXML::Parser::Host, NexposeSimpleXML::Parser::Fingerprint, NexposeSimpleXML::Parser::Host::Service, NexposeSimpleXML::Parser::Reference, NexposeSimpleXML::Parser::Vulnerability, NexposeSimpleXML::Parser::ScanDetails, NexposeSimpleXML::Parser::Session, NexposeSimpleXML::Parser
use_warningsNexposeSimpleXML::Parser::Host, NexposeSimpleXML::Parser::Fingerprint, NexposeSimpleXML::Parser::Host::Service, NexposeSimpleXML::Parser::Reference, NexposeSimpleXML::Parser::Vulnerability, NexposeSimpleXML::Parser::ScanDetails, NexposeSimpleXML::Parser::Session, NexposeSimpleXML::Parser