Novel-Robot

Prerequisites

Novel-Robot declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Encode::Locale1.03Encode-Locale-1.03122.86
HTML::FormatText2.10HTML-Format-2.11134.29
HTML::TreeBuilder5.03HTML-Tree-5.03134.29
JSON2.53JSON-2.90128.57
Moo1.000007Moo-1.006000134.29
Novel::Robot::Browser0.03Novel-Robot-Browser-0.16108.57
Novel::Robot::Parser0.03Novel-Robot-Parser-0.21102.86
Term::Menus2.21Term-Menus-2.83128.57
WordPress::XMLRPC1.23WordPress-XMLRPC-1.23128.57

Novel-Robot declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571