ORLite-Pod

Prerequisites

ORLite-Pod declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Inspector1.23Class-Inspector-1.28131.43
File::Basename0perl0.00
File::Path2.07File-Path-2.09128.57
File::Spec3.2701PathTools-3.47122.86
ORLite1.23ORLite-1.98128.57
Params::Util1.00Params-Util-1.07128.57
Template2.20Template-Toolkit-2.26125.71
perl5.8.0perl0.00

ORLite-Pod declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
File::Remove1.42File-Remove-1.52128.57
File::pushd1.00File-pushd-1.009134.29
Test::More0.47Test-Simple-1.001006128.57
Test::Pod1.42Test-Pod-1.48128.57
Test::Pod::Coverage1.08Test-Pod-Coverage-1.10134.29
Test::Script1.07Test-Script-1.07131.43
Test::XT0.02Test-XT-0.04131.43
autodie2.10autodie-2.25131.43

ORLite-Pod declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571