Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Module::Pluggable 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
Moose 2.02 Moose-2.1805 2.1805 -
RDF::Trine 0.135 RDF-Trine-1.014 1.014 -
URI 1.30 URI-1.71 1.71 -
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002
Test::More 0.61 Test-Simple-1.302052 1.302052 5.008008

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002