Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

OpenID-Login

Prerequisites

OpenID-Login declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
LWP::UserAgent0libwww-perl-6.05125.00
List::MoreUtils0List-MoreUtils-0.33131.25
Moose0.51Moose-2.120595.12
Moose::Util::TypeConstraints0Moose-2.120595.12
URI0URI-1.60128.13
URI::Escape0URI-1.60128.13
strict0perl0.00

OpenID-Login declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
CGI0CGI.pm-3.65109.38
Test::Mock::LWP::Dispatch0Test-Mock-LWP-Dispatch-0.06131.25
Test::More0Test-Simple-1.001003131.25

OpenID-Login declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375